Wo finden wir das Vorglüh-Relais??

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • Wo finden wir das Vorglüh-Relais??

    Hallo,

    wir haben einen C-Max 2.0L TDCi Diesel Baujahr 12/2003 welcher jetzt pünktlich zu Weihnachten nicht mehr so richtig will.

    Der Max wurde nun mehrfach ausgelesen und spuckte immer wieder den gleichen Fehler - P0380 Glühkerzensteuerung - aus.

    Diesen Fehler hat er nun schon seit einem halben Jahr. Wir haben zuvor die Glühkerzen vom freundlichen Tauschen lassen, jedoch wollte dieser Fehler nicht weggehen. Bisher hatte er aber keine Ausfälle.

    Als nächstes möchte ich das Vorglüh-Relais tauschen, bzw. prüfen. Weiß jemand von Euch, wo dieses genau sitzt. In anderen Foren habe ich gelesen, dass es unter dem linken Scheinwerfer am Kühlerträger sitzen soll - ich habe jedoch dort nichts derartiges gefunden.

    Für Eure Hilfe bin ich sehr dankbar und wünsche Euch allen frohe Weihnachten!!
  • Dann bin ich....

    beruhigt. Hab richtig gesucht.

    Eine genauere Angabe, wo das Teil sich befindet gibt es nicht?

    Oder kommt man nur von unten dran? Ich hab von oben auf der Fahrerseite viele Komponenten und Verkabelung vom Motorlüfter gefunden, welche vom freundlichen bei der großen Rückrufaktion eingebastelt wurden.

    Danke aber auf jeden Fall schon mal für deine schnelle und kompetente Antwort. Auf Dich ist immer wieder Verlass.
  • Hast du denn tatsächliche Startprobleme oder nur die Fehleranzeige?

    Ich hatte diesen Fehler bei mir auch, das Auto lief aber normal. Lt. Ford kann es an der Verkabelung liegen, man sagte mir aber, solange das Auto problemlos anspringt, soll ich um Himmels Willen weiter fahren, da die Sache nicht ganz billig wird und es keine Garantie gibt, dass es bei ersten Stück Kabelbaum schon erledingt ist. Jedenfalls konnte der Fehler nicht gelöscht werden.

    Das Überraschende war aber jetzt, nachdem ich durch den Rückruf am Kühlerlüfter ein zusätzliches Massekabel ranbekommen habe und promt der Fehler "Masseschhluss Kühlerventilator" noch dazu kam, dass ich beide Fehler löschen konnte, also auch den P0380. Beide Fehler sind allerdings jetzt wieder da, zumindest den letzten kann ich noch als Gewährleistung reklamieren. D asollen die sich in der Werkstatt mal den Kopf zerbrechen.

    Kurz gesagt, das Ganze liegt weder an den Glühkerzen, noch an dem Relais, sondern ausschließlich an einer etwas angegammelten Verkabelung. Interessant wird das bei mir im Februar, ob man mit dem Fehler P0380 durch die AU kommt, oder ob es schon daran dann scheitert. Dann wirds ganz übel.
    Wer gegen den Strom schwimmt hat viel zu schlucken.
  • Hallo und danke für die Info.

    Wir fahren jetzt auch schon fast 2 Jahre mit diesem Fehler und konnten auch nur mit Mühe und Not die AU schaffen. Wir bekamen auch gesagt, dass wir diesen Fehler besser nicht beheben, weil dieser enorme Kosten verursachen kann. Es wurde uns der Horrer - defektes Steuergerät nach Relaistausch - vorausgesagt.

    Leider haben wir seit kurzem nun das Problem, dass er vor der Tür noch einwandfrei anspringt - man fährt dann ca. 2-3km und stellt das Auto ab zum Einkaufen etc. - will erneut starten nach dem Einkauf (ca 15-30min Standzeit) und der Max will nicht. Er nimmt kein Gas an und verschluckt sich immer wieder. Er qualmt sehr stark und riecht nach nicht verbranntem Diesel.

    Wir behalfen uns bei der letzten Panne damit, dass wir Ihn im Leerlauf warm laufen ließen. So konnten wir ihn wenigsten wieder heim bekommen.

    Werde jetzt wohl nicht mehr drum rum kommen die Verkabelung, das Relais etc. mit einem Freund, der einen professionellen Tester mit dokumentierten Sollmesswerten zum Auslesen hat, zu prüfen.
  • Da hat er bisher noch keinen Fehler angezeigt, welchen ich mit dem AGR in Verbindung bringen könnte.
    Falls wir an die Glühkerzen müssen, werde ich aber auch das AGR mit prüfen.

    Ich will mich in nächster Zeit vom Auto trennen - daher sollte der Fehler dann spätestens weg sein.
  • Haben heute den Kabelbaum zwischen Motorsteuergerät und Vorglüh-Relais geprüft ( Ohmisch durchgemessen) - der ist soweit i.O.
    Die Ansteuerspannung am Vorglüh-Relais PIN 3+8 hatten nur 4,5V. Laut den uns vorliegenden Unterlagen sollten dort 12V anstehen.

    Weiß jemand ob diese Angabe von 12V stimmt bzw. ob die 4,5V nur eine Prüfspannung sind??

    So wie es aussieht ist wohl das Motorsteuergerät defekt. Hat jemand eine Idee / Adresse, wo man dieses reparieren lassen kann? Was würde sowas kosten? Oder einen Tipp zum differenzieren des Fehlers - ob dieser nun vom Relais oder vom Steuergerät hervorgerufen wird??

    Bin um jede Antwort dankbar.
  • pin 3 ist die diagnoseleitung und
    pin 8 ist die comunikationsleitung

    diese beiden leitungen haben nichts mit der spannungsversorgung zu tun !
    sondern dienen der Datenübertragung zwischen PCM und Glühkerzenmodul

    wurde denn das glühkerzenmodul schon erneuert ?

    PS : Ausgangsspanungen von 12V bei einem PCM gibt es in der regel nicht die liegen immer so um die 5 volt .
    Alle Angaben ohne Gewähr !!! :rofl wer nicht "ford" fährt , braucht auch nicht wieder zurück

    mein WRC mein Goldstück mein Erster mein Playmobil mein Kätzchen mein ZoomZoom
  • Danke für Deine schnelle und kompetente Rückantwort.
    Das wäre ja wirklich unendliches Glück, wenn es bei uns nur das Relais wäre. Hast Du da eventuell einen Belegungsplan mit Prüfspannungen und Zusatzinfos , dass ich ermitteln kann, ob das Relais defekt ist?
    Oder sind die Teile öfters defekt?
    Wollten uns die 100 Euro fürs Relais sparen, wenn wir eh das Steuergerät tauschen/ reparieren müssten. Wenn nun aber die 5V normal sind wäre es ja wieder eine andere Situation.
    Danke nochmal...
  • also gerade mal mit dem kurzschlußmechaniker gesprochen ;=

    der pin8 com hat die bezeichnung 91S heist , das müste die geschaltete masse sein .
    müste demzufolge die masseansteuerung für das Vorglühansteuerung sein , damit dies schaltet wenn das PCM das vorglührelais ansteuert.

    pin 3 hat die bezeichnung 8 und müste das rückmeldungssignal sein.

    angaben ohne gwähr !!!
    Alle Angaben ohne Gewähr !!! :rofl wer nicht "ford" fährt , braucht auch nicht wieder zurück

    mein WRC mein Goldstück mein Erster mein Playmobil mein Kätzchen mein ZoomZoom
  • Hallo,

    wisst ihr wie ich am besten oder am einfachsten die Glühkerzen an meinem CMax 2.0L TDCi Diesel Baujahr 2004 einzeln durchmessen könnte? Im Winter springt der Motor sehr schlecht an und qualmt. Vorglührelais habe ich bereits auf Verdacht getauscht aber das Kalt Startverhalten ist weiterhin und besonders im Winter schlecht.

    Ausgelesene Fehler
    P0380-78 Vorglühanlage
    P0691-72 Kühlerlüfter

    Zitat: "Das Überraschende war aber jetzt, nachdem ich durch den Rückruf am Kühlerlüfter ein zusätzliches Massekabel ranbekommen habe und promt der Fehler "Masseschhluss Kühlerventilator" noch dazu kam, dass ich beide Fehler löschen konnte, also auch den P0380. Beide Fehler sind allerdings jetzt wieder da, zumindest den letzten kann ich noch als Gewährleistung reklamieren. D asollen die sich in der Werkstatt mal den Kopf zerbrechen.
    Kurz gesagt, das Ganze liegt weder an den Glühkerzen, noch an dem Relais, sondern ausschließlich an einer etwas angegammelten Verkabelung.
    "

    Wo finde ich den besagten Kabel? Eventuell ist das ja mein Fehler oder auch nur reiner Zufall...
    - Ford 2.0 TDCI CMax 2004 MKB G6D
    - VW Golf 4 TDI 1999 MKB AJM
  • Super.. ich dachte es ist eine Besserung und dann legt es Fehler ab?! Kannst du mir sagen wo ich das zusätzliches Massekabel finde?

    Wie würdest du überprüfen ob der Fehler P0380-78 Vorglühanlage an den Glühkerzen liegt und nicht an etwas anderem?

    Der Fehler lässt sich nach dem Starten löschen aber kommt direkt wieder wenn man den Motor abstellt und neu auslesen lässt..
    - Ford 2.0 TDCI CMax 2004 MKB G6D
    - VW Golf 4 TDI 1999 MKB AJM

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Keule ()