Sierra 2,9 Bj 89 brauche dringend eure Hilfe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • Sierra 2,9 Bj 89 brauche dringend eure Hilfe

    Fahre einen Sierra Bj 89; 2,9; 4x4, Kombi.

    Habe mir nach vollendetem Motorschaden einen Ersatz besorgt. War leider kein Motor für Alrad, mußte also diverses umgebaut werden. (Alt auf alt-neu)

    Darunter waren auch Düsenstock und Ansaugbrücke, da die Stecker zum Steuergerät nicht passten. Nun ist das Problem, dass mein Schrauber nach wochenlangem Tüffteln am verzweifeln ist.

    Derweil ER SPRINGT NICHT AN!!!! :(

    Nun zu meiner Frage:

    Anhand der Motordata und der Motornummer (alt-NEU) BRF kommt der aus der ersten Baureihe Granada und Scorpio ´83-´87 Bj. Schrauber vermutet das meine alte Ansaugbrücke nicht auf mit dem o. g. besorgten Motor kompatibel ist. ????????????



    Bin für Ratschläge und Lösungen seeeehhhhr dankbar.



    DANKE

    Michael
  • RE: Sierra 2,9 Bj 89 brauche dringend eure Hilfe

    Wenn Dein Schrauber da schon wochenlang rummacht, scheint er mit Diagnose nicht so recht klarzukommen. Planloses rumprobieren hilft zwar manchmal, aber ein paar Grundlagen sollten schon klar sein.
    Das kann natürlich an 1000 Sachen liegen und nachdem Ferndiagnose ohne präzise Fehlerbeschreibung meist nicht funktioniert, werfe ich hier nur mal die 2 grundlegendsten Dinge ein.

    1. Ist der Zündfunke da? Wenn nein, geht der KW-Sensor? Wenn ja, zündet er zum richtigen Zeitpunkt?

    2. Wird eingespritzt? (Obwohl Dein Begriff "Düsenstock" auf einen Vergaser hinweist, gehe ich von 2,9i aus)

    Wenn das erst mal geprüft ist, könnten sich weiter Hinweise ergeben. Selbstverständlich ist zu erwarten, daß Batterie, Anlasser, Benzinpumpe undsoweiter funktionieren. Auch da kann man manchmal die tollsten Sachen erleben. Stichwort: Ist Benzin im Tank? 8)
  • RE: Sierra 2,9 Bj 89 brauche dringend eure Hilfe

    Also, Züntfunke ist da, Sprit im Tank und wird auch eingespritzt Kerzen saufen regelmäßig ab. Bei mehrmaligen Startversuchen bläßt er aus der Ansaugbrücke!
    Ja, es ist ein Einspritzer!!!!
    OT ist ebenfals richtig eingestellt.
    Kennst du dich ein wenig aus, da mein defekter Motor ein B4B war, und der nun eingebaute ist ein BRF.Ob der mit der Ansaugbrücke des alten Motors Kompatibel ist. Auch der Hohlgeber mußte von einen alten übernommen werden. Die darauf stehenden Nummern sind nicht identisch.

    Bin für weitere Tipps dankbar.,.,..

    Michael
  • Wenn ich die Motoranbauteile vom alten übernehme, sollte er eigentlich funktionieren, es sei denn, ich vertausch versehntlich irgendwas, wie z.B Zündkabel.
    Es könnte aber auch sein das der Motor selber eine Macke hat, wie z.B. Zahnriemen abgerutscht, ist bei meinem Schwager am Tigra passiert. Jetzt sind da die Ventile krumm. Vorher super gelaufen, dann lange gestanden und nicht mehr angesprungen. Da hat sich das herausgestellt, das der Zahnriemen abgesprungen ist.

    Aber wenn du den Granada-Motor hast, ist das der 2,8er. Steht noch offen ob du nicht einen 29er erwischt hast. Keine Ahnung ob das Auswirkungen haben könnte.

    Ich würde alles noch mal überprüfen, ob ihr nicht irgendwas vergessen habt. Wenn Sprit und Funke vorne da ist und der nicht anspringt, muß nur noch der Zeitpunkt stimmen. Und halt das kontrollieren was er noch so braucht um zu laufen
  • Das war der Punkt den ich ausschließen wollte. Ich wußte jetzt nicht mehr ob es jetzt so war bei den V6 Motoren. Dann kann es doch nur ein Einbaufehler sein. Habt ihr denn alles vom alten Motor übernommen ? DIe 2.8er sollten doch alle gleich sein, das ihr alles umbauen könnt, wie Ansaugsystem, Verteiler, Steuergerät/Kabelbaum, Spritzufuhr usw. Manchmal schaut man 20x hin und meint es wäre alles richtig und doch hat sich irgendwo ein Fehler eingeschlichen.

    Ferndiagnose total schwer das zu beurteilen. Sicherungen, Crash-Schalter, Masseverbindungen, Zündkabel dahin gesteckt wo sie sein sollen .........puuh......bin am Ende
  • RE: Sierra 2,9 Bj 89 brauche dringend eure Hilfe

    Original von Mika1957
    Also, Züntfunke ist da, Sprit im Tank und wird auch eingespritzt Kerzen saufen regelmäßig ab. Bei mehrmaligen Startversuchen bläßt er aus der Ansaugbrücke!


    Das könnte falsche Zündfolge sein. Mit der Zündpistole sicherstellen daß der 1er richtig zündet, dann entsprechend der Reihenfolge (1-4-2-5-3-6) Kabel kontrollieren. Der Verteiler dreht rechtsrum? (Ich kenne den BRF nicht). Alles *nochmal* kontrollieren. Wenn man sich sicher ist daß alles richtig ist, übersieht man solche Fehler gerne einfach. Also dann nochmal alles anschauen ;)
  • Genau das wollte ich damit sagen. Die einfachsten Sachen können manchmal zum Verhängnis werden. Ist mir auch schon so oft passiert, wenn man drauf gestoßen wird kann man dann nur noch das machen......... :wand
  • RE: Sierra 2,9 Bj 89 brauche dringend eure Hilfe

    Hallo,

    hatte ihr den Zündverteiler ausgebaut, als die Ansaugbrücke getauscht wurde?

    Dieser muss in einer ganz bestimmten Stellung wieder eingesetzt werden, sonst ist es mit dem Laufen essig. Hat das dein Schrauber richtig gemacht??

    Vom Grundprinzip bis zu den Köpfen sind alle 2,9er ab 1986 bis 1994 gleich.

    Gruß
    Michael
    91er Ford Scorpio 24V Stufenheck
    92er Ford Scorpio 24V Stufenheck Werksfuturaumbau
    88er Ford Sierra Cosworth 2WD
    90er Ford Sierra Cosworth 4x4
    83er Ford Sierra XR4i (2,8l V6)
  • Moin ,

    Warum wurde die Ansaugbrücke getauscht ?( ?
    Die passen eigentlich alle , muss "nur" der Kabelbaum des Motor´s getauscht werden .
    Aber egal das ist ja nicht das eigentliche problem .


    Was meinst du mit "Hohlgeber" , Hallgeber ???

    Kurze zusammenfassung , Sprit und Zündfunke hat er , säuft aber ab , da Kerzen nass , und irgendwann "ballert" er zur Ansaugung raus .

    Kann also nur was mit dem Verteiler zu tun haben , entweder um 180° versetzt eingebaut ? oder aber totoal falscher Zündzeitpunkt .


    MFG Christian
    EX Alltagskutsche ein E39 3,0Diesel mit 422Tkm an einem Kolbenschaden gestorben!
    Jetzt Aktuell Audi A6 Avant 3,0TDI Quattro 6Gang Handschalter :mua
    Ein Granada BJ1982 mit 2,9i 24V und ein Camaro BJ82 V8 Targa .
    Meine Eltern : 1992er Scorpio DOHC bald Scorpio 2 Bj1997 2,3Ghia, verkauft wegen irgendwelcher Elektronik probleme,
    Ersatz dafür : BMW E34 535i Handschalter.
  • Original von Mika1957
    Tut mir leid für deinen Schwager aber mein Sierra 2,9i V6 hat eine Kettensteuerung und keinen riemen.

    Das kann ich mir nicht vorstellen. Die 2,4er, 2,8er und 2,9er hatten früher alle Stirnräder und eine Nockenwelle mittig mit Anschluß für den Zündverteiler. Erst der BOB und der BOA- Motor (Cossi- Motoren vom Scorpio) ab 92- 98 hatten dann Ketten und keinen Zündverteiler mehr.
    Michi
  • 2.9i hat Steuerketten, hatten bis jetzt alle meine 2.9er Sierras

    Sag mal hast du irgendwie die Motorsteuergeräte auch getauscht?

    An altem Motor muß altes Steuergerät sein, da Ford irgendwas bei den 2.9ern später am Zündschloß umgestrickt hat und das dann nicht mehr kompatibel ist. Alter Motor altes Steuergerät und altes Zündschloß bis Ende 89 danach anderes Steuergerät anderes Zündschloß, ansonsten fängt das Steuergerät nicht zu arbeiten an

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Knuddel ()

  • Hallo zusammen ,

    JA ALLE 2,4er und 2,9i 12Ventiler hatten Steurkette .

    Nur die "alten" V6 hatten dieses Stirnrad , auch die Scorpio 2,8i hatten zwar eine EFI aber auch noch den "alten" V6 .

    Die "Steuerung" vom Zündschloss her müsste ja noch stimmen , da wurde nichts getauscht , zumindest hat er davon nichts geschrieben !?

    Ich hatte ja selbst im Granada den 150PS 2,9i der noch keine Hydro´s hatte , also vom BJ1986(Scorpio) mit einem Kabelbaum und Steuergerät vom 1990er Scorpio ohne probleme laufen

    MFG Christian
    EX Alltagskutsche ein E39 3,0Diesel mit 422Tkm an einem Kolbenschaden gestorben!
    Jetzt Aktuell Audi A6 Avant 3,0TDI Quattro 6Gang Handschalter :mua
    Ein Granada BJ1982 mit 2,9i 24V und ein Camaro BJ82 V8 Targa .
    Meine Eltern : 1992er Scorpio DOHC bald Scorpio 2 Bj1997 2,3Ghia, verkauft wegen irgendwelcher Elektronik probleme,
    Ersatz dafür : BMW E34 535i Handschalter.
  • Herzlichen Dank

    So ersteinmal bin ich von euch schwer begeistert. Dass ihr euch meinem Problem so annehmt.
    ...Habe heute noch einige Details erfahren...
    Aber jetzt erstmal Grundlegendes:

    Ich fahre ein Sierra 2,9i 4x4 Ghia mit RS verspeulerung. EZ 09/06/1989 Schaltgetriebe.Habe heute in Erfahrung gebracht dass der jetzt eingebaute Motor aus einem angeblich ´94er Scorpio Automatik kommt.
    jetzt komme ich zum Teielwechel: Ansaugbrücke wie auch Düsenstock (der Fachbegriff dafür, den sicherlich ihr kennt, kenne ich nicht. Aber es ist das Alugussteil wo die Einspritzdüsen drauf sind inkl. Unterdruckduse) diese Teile wurden von meinem alten Motor übernommen weil die Anschlußstecker nicht passten. -Könnte der Fehler gewesen sein?????

    Achso, der Zündverteiler ist ebenfals von meinen alten übernommen worden, weil der aus dem Scorpio Motor gebrochen war.

    Fehlerdiagnose Hydrostössel haben Öl, Kompression kalt 6x10bar, Sprit im Tank, Pumpe arbeitet, Zuntfunke da, Zündverteiler sitzt korrekt, aber trotzdem kein Bild kein Ton.
    würde mich freuen wenn euch diese Infos weiter helfen und mir zu einem fahrenden Auto. :party2:

    MfG
    Michael

    :denk
  • RE: Herzlichen Dank

    Hallo,

    Gut habe ich ja total vegessen , ihr hattet die Ansaugbrücke runter somit auch die Kabel von den Einspritzdüsen ab.

    Sind die Kabel auf den Einspritzdüsen wieder da wo sie hingehören ???

    Ansonsten wenn er wirklich "nasse" Zündkerzen bekommt , kann es ja fast nur irgendwas damit zu tun haben .

    Oder eben an der falschen Verteilereinstellung oder um 180° falsch eingebaut .
    Wovon ich schon zu 90% ausgehe , da Du ja geschriben hast das er anfängt zu "ballern" aus der Ansaugung .

    Ich müsste das Auto vor mir haben :wand , bin mir sicher das er dann spätestens 30min. später laufen würde :mua

    MFG Christian
    EX Alltagskutsche ein E39 3,0Diesel mit 422Tkm an einem Kolbenschaden gestorben!
    Jetzt Aktuell Audi A6 Avant 3,0TDI Quattro 6Gang Handschalter :mua
    Ein Granada BJ1982 mit 2,9i 24V und ein Camaro BJ82 V8 Targa .
    Meine Eltern : 1992er Scorpio DOHC bald Scorpio 2 Bj1997 2,3Ghia, verkauft wegen irgendwelcher Elektronik probleme,
    Ersatz dafür : BMW E34 535i Handschalter.
  • Wenn ich mich nicht ganz täusche, muß man das Steuergerät frei schalten um den Zündzeitpunkt einzustellen. Sonst schnallt das Steuergerät nichts. Ging glaube ich mit dem Tester von "Löwener" über "Code 60" !

    Ist schon alles lange her :D
  • RE: Herzlichen Dank

    Original von reifenschänder
    "ballern" aus der Ansaugung.

    Das kann eigentlich nur zwei mögliche Ursachen haben:

    a) Zündzeitpunkt falsch

    oder

    b) Einlaßventil belibt offen und die Kompression geht ins Ansaugrohr


    Tippe auch auf a)

    Jedoch kann b) z.B. auch durch aufgepumpte Hydrostößel verursacht werden. Daher notfalls mal Kompressionsverlustmessung mit und ohne Nockenwelle durchführen.