Tempomat-Symbol im LCD freischalten?

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • Tempomat-Symbol im LCD freischalten?

    Bei meinem Mondeo MK3 Benziner habe ich den Tempomat aus Ersatz- und Gebraucht-Teilen nachgerüstet. Soweit funktioniert der Tempomat auch problemlos, nur das Symbol im LCD-Display im Drehzahlmesser geht nicht an.
    Ich habe gelesen, dass dieses Symbol erst von einer Ford-Werkstatt freigeschaltet werden muss. Leider weiß die kleine Ford-Werkstatt hier nicht, wie das geht, und auf deren Anfrage hin hat Ford Köln auch nicht weiterhelfen können/wollen. Eigenlich sollte es möglich sein, denn als Ersatzteil gibt es ja auch keine unterschiedlichen Instrumentenblöcke mit/ohne Tempomat-Symbol.
    Vielleicht kennt sich hier jemand aus?
  • ....dem IDS erklären, dass man ein neues Kombiinstrument einbaut. Dort kann man dann auch die Tempomatgeschichte ein-/ausschalten (und viele andere Sachen)
    Vehicles in Use:
    2011er Fiat Punto Evo - Focus EB150 MKIII BJ 07/2012 - 02er Suzuki XF650

    Vehicle History:
    Trabant Bj:86 - VW Jetta I 1.5i GLS Bj:1979 - Ford Escort CLX 1.6EFI - Ford Mondeo MK2 1.6i Classic Line Bj:1999 - 99er Fiesta 1.3i 60PS - 05er Mondeo MK3 Turnier Ghia 1.8SCi
  • Ich habe schon seit zwei Jahren das gleiche Problem. Die Werkstatt hat im WDS schon geschaut, kann es aber nicht freischalten. Symbol ist da, sieht man ja beim Selbsttest. Jedoch überwacht das GEM ob die freigeschalteten Module auch verfügbar sind. Ansonsten kommt es zu Fehlermeldungen, die im Speicher abgelegt werden.
    Wenn du also kein originales System nachgerüstet hast ( so wie ich vom Scorpio ), wird es wohl nichts.
    Sollte es gehen, bitte Info ins Board...

    MfG
    Panko
    Ford Mondeo Ghia Turnier 2,0, 145 PS, Bj 11/2002, 18" Felgen, Wolf-Tieferlegung, Wolf-Spurplatten 20mm rundum, el. Schiebedach, el. anklappende Spiegel inkl. Bodenbeleuchtung ( Bj 2002 gab es das noch garnicht ), Blaupunkt Travelpilot DX mit 6-fach Wechsel und Handyfreisprechanlage ( Selbsteinbau ), Tempomat selber nachgerüstet, weisse Seitenblinker, Leder und Ghia - Standard, Chrom Innengriffe, Uhr, Lüftungsdüsen, Innenleuchte und Mittelarmlehne vom Faceliftmodell
  • ich hol das mal wieder raus hier
    hab letztes jahr bei einem FL 1,8 den tempomat nachgerüstet
    war alles vorverkabelt .
    tacho freischalten war kein problem mit IDS per no com
    auf neues module einbauen sicherung vom tacho wieder rein und schon hatte man
    das auswahlmenü und konnte dem IC sagen das eine tempomat verbaut ist
    hat alles ohne probleme funktioniert .

    jetzt allerdings habe ich das ganze bei einem VFL nachgerüstet
    und das ganze funktioniert nicht
    den tacho kann man nicht per no com überreden sein menü anzuzeigen um die kontrollleuchte zu aktivieren .

    weiß da zwischenzeitlich jemand wie man den tacho überreden kann ?
    Alle Angaben ohne Gewähr !!! :rofl wer nicht "ford" fährt , braucht auch nicht wieder zurück

    mein WRC mein Goldstück mein Erster mein Playmobil mein Kätzchen mein ZoomZoom