USB Stick wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB Stick wird nicht erkannt

    Hab ein neues Kenwood KDC-W7534 mit USB Anschluss. Hab mir dazu nen neuen Emtec Intuix 1GB Stick gekauft. Beim anschließen leuchtet dieser auch auf, jedoch bringt das Radio "No Music Data" obwohl was drauf ist.

    Nach der Internetseite sind Ordner erlaubt. Die Dateien sind MP3 die nicht kopiergeschützt sind.

    Das einzigste wäre, dass der Stick mehr als 500mA zieht, allerdings finde ich diese Angabe nirgendwo.

    Was sol ich machen?
    Schon verabschiedet: Escort MK7 1.6 16V, Baujahr: 1998
    Neu im Haus: Mazda 3 2.0i Sport Top (ist ja auch nur ein Focus II :D)
  • RE: USB Stick wird nicht erkannt

    hast du schon einzelne dateien versucht?Was vielleicht auch sein kann bis zu welcher größe nimmt das radio speicherkarten?war das nicht so wenn der zu groß war das er die nicht nimmt?sprich wie du 1gbyte und das radio kann nur bis 500mb.ich meine da war mal sowas
    :angst
  • Mit und ohne Ordner, also einzelne Dateien, hab ich probiert. Bringt nix.

    Lt. dem Kenwood Internetautftritt gibts keine Begrenzung. In der Liste der funktionierenn Sticks stehen auch welche mit 2GB. Meiner steht allerdings gar nicht drin.

    Ein anderer wird heut probiert. Hab noch nen 512er MP3 Player.
    Schon verabschiedet: Escort MK7 1.6 16V, Baujahr: 1998
    Neu im Haus: Mazda 3 2.0i Sport Top (ist ja auch nur ein Focus II :D)
  • Also der 256er Stick meiner Mutter geht.
    Den 1GB Stick hab ich jetzt erst mal von FAT auf FAT32 umformatiert. Vlt. gehts dann (was ist das eigentlich der Unterschied?).

    Wenn nicht klappt, bin ich gleich Mittwoch bei Media Markt.
    Schon verabschiedet: Escort MK7 1.6 16V, Baujahr: 1998
    Neu im Haus: Mazda 3 2.0i Sport Top (ist ja auch nur ein Focus II :D)
  • Ich fahre doch nicht wegen nem verdammten USB Stick in den allerbesten High-Tech Computer Laden :wand
    Erstens gibts hier sowas nicht in der Nähe, und zweitens frag ich mich, was man da groß falsch machen kann.

    Der 512er MP3 Player geht auch nicht und die Formatierung auf FAT32 hat auch nicht gebracht.
    Schon verabschiedet: Escort MK7 1.6 16V, Baujahr: 1998
    Neu im Haus: Mazda 3 2.0i Sport Top (ist ja auch nur ein Focus II :D)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jochenm ()

  • Also, Problem heut gelöst. Stick und Radio mögen sich einfach nicht. Bei Blaupunkt usw. ging es, aber beim Kenwood nicht. Hab dann andere ausprobiert, und schließlich einen 2GB von CnMemory mitgenommen. Der ging bei allen anderen Marken nicht, aber bei Kenwood schon :wand
    Schon verabschiedet: Escort MK7 1.6 16V, Baujahr: 1998
    Neu im Haus: Mazda 3 2.0i Sport Top (ist ja auch nur ein Focus II :D)