Benötige Hilfe. Sicherung F26 brennt ständig durch. Kein Fernlicht.

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • Benötige Hilfe. Sicherung F26 brennt ständig durch. Kein Fernlicht.

    Hallo alle zusammen,
    ich bräuchte eure Hilfe. Bei meinem Cougar Bj 99 2,5l habe ich seit kurzem ein gewaltiges Problem.
    Das Fernlicht und die Instrumentenbeleuchtung gehen nicht mehr.
    Habe alle Sicherungen durchgemessen, und siehe da die F26 war defekt. Ausgetauscht, und nach max einer Minute Fahrt brennt sie wieder durch.
    Manchmal reicht es nur das Fernlicht einzuschalten und die Sicherung brennt durch (ohne Motor zu starten).
    Habe nun sicherlich schon 6-7 Sicherungen verbraten.
    Habe R5 (TFL) auch schon entfernt und dann gestartet, gleiches Symptom.
    Habe Lichtschalter auch ausgebaut und dort ebenfalls kein Fehler feststellbar.
    Ausserdem die Fassungen der Frontscheinwerfer kontrolliert.

    Jetzt bin ich leider mit meinem Latein am Ende.
    Ich hoffe dass jemand meiner schwedischen Katze helfen kann.

    LG Tobi
  • Meinst wirklich das Fernlicht oder mehr das Abblendlicht (normaler Scheinwerfer)?
    Was haste überhaupt fürn Cougar – V6 mit NebelScheinWerfer oder R4 ohne NSW?
    Wie haste das TFL angeschlossen? Über die NSW-Kabel?

    Die F26 knallt nicht ohne Grund immer wieder durch, da liegt jetzt mehr Strom drauf als vorgesehen. Iregntwas am Licht musst Du verändert haben ...
  • Hallo,
    ich meine das Fernlicht.
    Habe absolut nichts verändert. Der Fehler kam von einem Tag zum nächsten.
    Habe nen V6 mit Nebelscheinwerfer.
    Ich wohne in Schweden und dachte dass das TFL (R5) hier Standard ist.
    Ich habe also nicht ein TFL extra selber angeschossen.
    Gestern abend z.B. habe ich die Sicherung erneut getauscht, ging 1-2 Minuten,
    dann öffnete mein Kumpel die Beifahrertuere, die Innenbeleuchtung ging an, und die Sicherung 26
    war i.A.
  • @'C-Maxe
    liegt nicht den Türen, sondern am Innenlicht bei Türöffnen

    @fordblue
    schon mal ohne Innenlicht die Tür geöffnet?

    Der Sicherungsbelegungsplan sagt, F26 ist nur für die Nebelscheinwerfer. Hast Du da auch schon alles kontrolliert? Deine Sicherung hat 20A?

    Ansonsten würd ich einfach mal einen anderen Lichtschalter versuchen. Achtung: muss von einem V6 sein.

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von nseCF ()

  • Der Lichtschalter vom V6 und R4 sind identisch. Gibt nur welche mit Neblern und welche ohne ... bei beiden Motoren.

    Ansonsten schau dir mal die Kabel kurz hinter dem inneren Sicherungskasten an .. also im Fahrerfußraum. Da kam es mittlerweile schon des Öfteren zu offenen Kabeln und somit Kurzschlüssen. Außerdem ist auch die Stelle hinter der Beifahrerfußraumverkleidung an der A-Säule eine sehr beliebte Stelle für Stecker-/Kontaktkorrosion.

    Wenn du keine offensichtliche Ursache finden kannst, wird dir wohl nicht anderes übrig bleiben, als alle Kabel durchzumessen.

    In Skandinavien ist das TFL tatsächlich standard im Cougar. Das lässt sich auch hierzulande leicht aktivieren. Da haben wir hier im Board ein ganzes Thema zu und wäre hier wohl OffTopic.
  • Danke fuer die vielen Antworten.

    @'nseCF
    liegt nicht am Innenlicht. Habe festgestellt dass es nur ein zusätzlicher Verbraucher ist der angeblich das Maas vollmacht und dann die Sicherung durchbrennt. Manchmal brennt die Sicherung wenn ich Gas gebe, oder beim Einschalten des Fernlichts. Ist immer unterschiedlich. Manchmal hält sie 2 Minuten durch, manchmal blos weinige Sekunden.F26 hat bei mir laut Handbuch 7,5A und ist nicht fuer Nebelscheinwerfer. Hab Handbuch grade nicht zur Hand, aber schaue nach welche Bezeichnung F26 hier in Schweden hat. Ist sowieso komisch dass die Beschreibung des Sicherungskastens im Motorraum im Handbuch total falsch ist.


    @'RedCougarWerde mal deinem Rat folgen und mir die Kabel dort genau anschauen. Schaff es wahrscheinlich erst am WE.
  • Dann hast du eine falsche Ausgabe (Jahrgang) des Handbuchs. Ging mir ebenso, als ich meinen damals gekauft hab. Ich hab seinerzeit (2001) das Handbuch für Baujahr > 09.1999 dazubekommen, obwohl meiner Bj. 11.1998 ist. Die Elektrik wurde aber aber 09.1999 geändert, wozu auch die Belegung des Sicherungskastens gehört.

    Die korrekte Belegung für deinen Cougar kannst du Uli´s Doku entnehmen ->> muccowboy.de/hp/docs/c98/c98_k00.htm#sich

    Das die Sicherung druchbrennt, wenn man die Nebler anstellt, ist eigentlich nur ein bekanntes Problem, wenn die werkseitigen Nebler nachgerüstet wurden und dann die Anpassung der richtigen Codierung des Lichtschalters unterlassen wurde. Wenn man nur den werkseitigen Lichtschalter mit Neblerfunktion einbaut und ohne Anpassung der Codierung einfach anschließt, passiert genau dass, dass die Sicherung der Nebler mehr oder weniger sofort durchhaut.

    Gibt hier Forum auch ein Thema und in der Datenbank ein HowTo dazu.

    Edit: Ausführlicher Beitrag von Uli dazu
  • Ich war gestern schon bei bei muccowboy - dort wird die F26 nur 1x erwähnt, und zwar für die Nebler, und zwar mit 20A.

    Wenn Fordblue das falsche Handbuch hat und da jetzt falscherweise nur eine 7,5A Sicherung drin hat, darf man sich nicht wundern, wenn die immer sofort durchknallt.

    R4 ohne Nebler hat 7,5A auf der F26 (steht im Archiv, mit SuFu zu finden).
    Fordblue hat also das Handbuch für Cougar ohne Nebler und die Sicherung nach HB getauscht, ohne darauf zu achten, was die kaputte war?
    Und warum ging die überhaupt kaputt?: einfach mal die Kontakte in den/zu den Neblern kontrollieren ...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von nseCF ()

  • Hi,
    ich fahre meine Katze seit 2 Jahren.
    Die originalsicherung war eine 7,5A. Und die hat schliesslich 2 Jahre lang kein Problem gemacht.
    Desweiteren kann ich die Nebler anmachen obwohl die Sicherung im A.... ist.
    Nebel vorne und hinten funzen ohne Probleme.
    Geh jetzt runter in die Tiefgarage und hole das Handbuch zwecks Beschreibung von F26.
  • Wenn Deine Nebler nicht auf der F26 liegen, dann wurden die nachträglich eingebaut. Siehe den Link ganz unten von RedCougar, die liegen dann auf F3.
    Schau am Lichtschalterkabel in den Kodierungsstecker, vielleicht ist was mit der Brücke. Das würde jedenfalls zum Problem passen.

    Ich war neugierig und hab bei meinem R4 die F26 rausgemacht, daran hängt Abblendlicht, Fenlicht, Tacholicht und Radio. Nicht aber das Innenlicht. Erstaunlicherweise hat da auch jemand ne 25A Sicherung eingemacht – vor meiner Zeit ... 8 Jahre ohne Probeme, sogar mit 85W Birnen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nseCF ()

  • So,
    laut HB ist F26 nur als "Scheinwerfer" angegeben. Nebel ist im Motorraum mit F18 abgesichert.
    @ Red Cougar vielen Dank fuer die richtige Belegung des Sicherungskastens im Motorraum. Die Sicherungen im Innenraum sind glaube ich im Handbuch richtig angegeben. Oder etwa nicht?

    Auf jeden Fall habe ich von Werk aus Nebler bei meiner Katze und es war seit 2 Jahren eine 7,5A Sicherung ohne Probleme installiert.
  • dann haben wir das gleiche Handbuch – bist sicher, dass Du 'n V6 hast :)
    F26 nur Scheinwerfer ... F18 Nebler, Tacho, Fernlicht – aber mein Praxistest und Deine Ausfälle zeigen ja, dass an F26 auch das Zeug von F18 hängt. Zieh doch mal die F18 ...

    "Auf jeden Fall habe ich von Werk aus Nebler bei meiner Katze und es war seit 2 Jahren eine 7,5A Sicherung ohne Probleme installiert."
    Und wenn die doch der Vorbesitzer nachgerüstet hat ??? Du hast den ja erst seit 2 Jahren, was ist mit den 18 Jahren vor Dir?
    Mit Umcodierung funkioniert das ja auch auf 7,5A. Zieh mal die F3, wenn sie dann ausgehen, sind sie nachträglich.


    Tjo, am Ende wirst wohl doch suchen und messen müssen

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von nseCF ()

  • fordblue schrieb:

    Die Sicherungen im Innenraum sind glaube ich im Handbuch richtig angegeben. Oder etwa nicht?
    Der innere Sicherungskasten hat sich nicht verändert. Nur der im Motorraum.

    fordblue schrieb:

    Auf jeden Fall habe ich von Werk aus Nebler bei meiner Katze
    Woher willst du das wissen, wenn du sie erst seit 2 Jahren besitzt.

    Wie gesagt gibt es etliche Cougarfahrer, die die werkseitigen Nebler nachgerüstet haben, obwohl sie seinerzeit nicht mitbestellt wurden. Du magst die werksseitigen Nebler im Cougar eingebaut haben, aber ob die auch schon seit 20 Jahren so da drinnen sind oder erst vor bspw. 10 Jahren dazu kamen, kannst du dann doch gar nicht wissen.

    Also entweder ist es der Codierstecker hinterm Lichtschalter oder es wird irgendwo im Kabelbaum ein Kurzer produziert. Viel mehr gibt es nicht, was als Ursach infrage kommt.

    @nseCF
    Das Handbuch ist bei V6 und R4 gleich. Nur entweder sind - je nach Ausstattung - Sicherungen belegt oder auch nicht.