Motorsteuergerät - reparieren lassen - kein Erfolg!

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • Motorsteuergerät - reparieren lassen - kein Erfolg!

    Hallo an alle!

    Bei meinem Mondeo 10/2001,85KW,TDDI ist am Motorsteuergerät laut Reparatur-Firma ein sogenannter Kapazitator-Chip durchgebrannt - hab es dann reparieren lassen - (von einem nummerisch identen gebrauchten Motorsteuergerät wurde dann der Chip in meins umgelötet um sich eben ein programmieren/anlernen der Wegfahrsperre zu ersparen laut dem Menschen von der Reparatur) wieder eingebaut.

    Anlasser dreht sich nicht mehr und am Tacho bei der Temperaturanzeige sind nur Striche - an der KM-Anzeige werden die KM kurzzeitig richtig angezeigt aber nach ein paar Sekunden sind da auch nur noch Striche - die Motorkontrollleuchte ist an.

    Vor dem Ausbau des MSG drehte noch der Anlasser!

    Gelber Engel hat das MSG-Relais im Motorraum-Sicherungskasten ÜBERBRÜCKT - da drehte sich der Anlasser wieder und im Tacho waren alle Anzeigen wieder korrekt! - MIT der Überbrückung konnte er auch das MSG auslesen - dann die Vorförderpumpe auf Funktion geprüft - die muss sowieso getauscht werden, da die nach Bestromung nicht richtig läuft.

    MSG-Relais im Motorraum-Sicherungskasten hab ich neu von Ford reingemacht - kein Erfolg (drehender Anlasser).

    Wie kann man den Zustand wiederherstellen, dass der Anlasser dreht, ohne das man das Relais überbrücken muss? - dann würde ich die Vorförderpumpe neu machen aber davor hats doch keinen Sinn meiner Meinung nach.

    BITTE UM HILFE - DANKE EUCH!!

    MfG, Tonio