Fernbedienung und Alarmanlagen Problem

  • Fernbedienung und Alarmanlagen Problem

    Hallo Zusammen,

    ich habe mal etwas hier im Bord gesucht jedoch nicht das passende gefunden.
    Mein Cougar hat 2 Probleme. Das 1. ist, dass die Fernbedienung nicht funktioniert bzw. das Auto darauf nicht reagiert.
    Die Batterie der Fernbedienung wurde schon getauscht, jedoch ohne Funktion.
    Ich habe schon nach der Anleitung hier in der Datenbank versucht die Fernbedienung einzulernen, jedoch kommt weder ein piepton noch eine LED leuchtet auf.
    Woran könnte dies liegen und wie kann ich dies beheben?

    Das 2. ist, dass ich nur die Tür auf der Beifahrerseite aufschließen kann, da ansonsten die Alarmanlage anfängt zu schreiben.
    Abschließen kann ich von beiden Seiten aus. Die ZV verriegelt und entriegelt ohne Probleme. Ich denke mal, dass das Problem hier an der Fahrerseiten-Tür liegt.
    Oder wo kann ich noch schauen?
    Des weiteren wie entferne ich die Türverkleidung?

    Fahrzeug: Ford Cougar 2.0 16V 130PS Bj. 1998

    Viele Grüße,
    LightRO

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LightRO ()

  • Erstmal herzlich willkommen hier im Ford-Board :happy

    Eine Anleitung zum Ausbau der Türverkleidungen im Cougar befindet sich in den HowTo's auf meiner Webseite unter "T"
    -> redcougar.de/de/Scene/HowTo/howto.php

    Warum deine Fernbedienung nicht geht, bin ich allerdings überfragt. Eventuell hat sich auch die Elektronik oder Microschalter im Sender (Schlüsseloberteil) verabschiedet. Dann würde weder Funktion noch Anlernen funktionieren.
    Schau doch mal bei Ebay, ob du da einen Sender findest. Da der Sender in vielen Modellen (Mondeo, Focus etc) verwendet wurde, könntest du auf diesem Wege relativ günstig an einen Sender kommen. Achte nur darauf, dass der Sender für Glaskolben-Wegfahrsperrentransponder gedacht ist. Gibt auch Sender neuer Baureihe mit Chip, aber damit kann der Cougar nichts anfangen. Ggf. beim Verkäufer nachfragen.

    Geht die Alarmanlage auch los, wenn du die Fahrertür mit dem Schlüssel mechanisch aufschließt? Klar, muss ja da die FB ja nicht geht :P Dann ist vielleicht der Türkontakt hinüber, der von der Alarmanlage überwacht wird.
  • Hi RedCougar,

    danke für die Anleitung. Ich bin jetzt schon mal etwas weiter. Das Blinklicht in der Mittelkonsole war abgesteckt. (Da wo auch die Heckscheibenheizung sitzt. Diese habe ich angesteckt, bin die Schritte durchgegangen und siehe da, das Licht leuchtet dauerhaft. Jedoch egal welche Taste ich bei der Fernbedienung drücke es passiert nichts. Daher denke ich, dass die FB hinüber ist.

    Des weiteren ist mir aufgefallen, dass in der Mittelkonsole in die beiden Blindabdeckungen, neben der Heckscheibenheizung, Stecker hineingehen. Weißt du zufällig für was die sind?

    Bei dem Alarmanlagen Problem, könnte da auch ein Kabel abgegangen sein am Schloss oder ist tendenziell das Schloss kaputt?

    Viele Grüße,
    LightRO
  • Die beiden Blindabdeckungen iim der Schalterleiste sind für ASR und für die beheizbare Windschutzscheibe.
    Beides war beim R4 nur im zusätzlichen Komfortpaket enthalten.

    Das Blinklicht in der Schalterleiste ist normalerweise die Anzeige für die Wegfahrsperre ... oder eben eine Programmieranzeige

    Was den Türkontakt der Alarmanlage angeht, wird entweder der Kontakt selbst oder ein Stecker marode sein. Da müsste man halt schauen.
  • Ah vielen Dank.

    weißt du was mir im Auto fehlt für das ASR? Da die Kabel und der Stecker ja schon vorhanden ist, scheint es ja schon soweit vorgebaut zu sein oder sehe ich das falsch?

    Für die beheizbare Windschutzscheibe gibt es ja die Möglichkeit schon.

    Viele Grüße,
    LightRO
  • Das Einlernen der Fernbedienung ist tricky.

    Da muss man wirklich schnell sein und benötigt in der Regel einige Versuche bis es funktioniert.

    Wie bist du da genau vorgegangen?

    Leider ist die Elektronik des Cougars absoluter Schrott!
    Hier habe ich selbst schon unzählige Fehler gehabt, bis hin zum Kabelbrand im inneren Sicherungskasten... Der Cougar schließt sich auch gerne mal von alleine ab, meistens bei feuchtem Wetter oder wenn es saukalt ist...Klack Klack Klack und zu isser... Nett ist das bei laufendem Motor, und man selbst ist draußen und hat die Tür zugemacht :) Stell dich schon mal darauf ein, immer wieder mit solchen Problemen konfrontiert zu werden... Ich könnte dir ein Buch darüber schreiben!

    Ich bin mittlerweile der Meinung, nach fast 10 Jahren Cougar fahren, dass das Auto eine Fehlkonstruktion ist. Das merkt man am deutlichsten, wenn man fast jede Schraube von der Karre in der Hand gehabt hat.
    Es ist halt ein Ami und wird definitiv mein letzter Ford gewesen sein...

    Naja, zurück zum Thema.

    Ich meine (bin mir nicht 100% sicher) das Alarmanlagenmodul ist hinten (Beifahrerseite) verbaut, also Rücksitzseitig gesehen, wo die Lautsprecherabdeckung ist... Da die ganze Verkleidung abbauen... Sollte ein kleines Kästchen sein...
    Vielleicht ist da ja was mit der Verkabelung im argen... Notfalls könntest du da zumindest die Alarmanlage stillegen... Taugt eh nix das Teil!

    Gruß
    D1400c

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Dominik1400c ()

  • OT:

    Dominik1400c schrieb:

    [...] Es ist halt ein Ami und wird definitiv mein letzter Ford gewesen sein... [...]
    Schade, denn die technische Entwicklung ging in den letzten 20 Jahren weiter.
    Mein 10 Jahre alter Mondeo (und der Cougar war nichts anderes, als ein Mondeo Coupé) zum Beispiel zeigt fast gar keine Macken ...

    NG
    Alex
    Mondeo MK IV Turnier; 103kW TDCi; Pantherschwarz Metallic; Titanium X; produziert 17.10.2007 (=Modelljahr 2008)
    Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
  • Dominik1400c schrieb:

    Ich meine (bin mir nicht 100% sicher) das Alarmanlagenmodul ist hinten (Beifahrerseite) verbaut, also Rücksitzseitig gesehen, wo die Lautsprecherabdeckung ist...
    Da hast du zu 100 % falsch gemeint. Für jemanden, der nach eigener Aussage fast jede Schraube des Cougar in der Hand gehabt hat, solltest du eigentlich wissen, dass das Alarmanlagen-ZV-FB-Modul (Kombi-Modul) hinterm Handschuhfach sitzt. Hinter der Seitenverkleidung ist nur der Signalgeber (Hupe) der Alarmanlage.

    Dominik1400c schrieb:

    Der Cougar schließt sich auch gerne mal von alleine ab, meistens bei feuchtem Wetter oder wenn es saukalt ist...
    Für dieses Problem ist das Beifahrerschloss der Verusacher.
  • RedCougar schrieb:

    Dominik1400c schrieb:

    Ich meine (bin mir nicht 100% sicher) das Alarmanlagenmodul ist hinten (Beifahrerseite) verbaut, also Rücksitzseitig gesehen, wo die Lautsprecherabdeckung ist...
    Da hast du zu 100 % falsch gemeint. Für jemanden, der nach eigener Aussage fast jede Schraube des Cougar in der Hand gehabt hat, solltest du eigentlich wissen, dass das Alarmanlagen-ZV-FB-Modul (Kombi-Modul) hinterm Handschuhfach sitzt. Hinter der Seitenverkleidung ist nur der Signalgeber (Hupe) der Alarmanlage.

    Dominik1400c schrieb:

    Der Cougar schließt sich auch gerne mal von alleine ab, meistens bei feuchtem Wetter oder wenn es saukalt ist...
    Für dieses Problem ist das Beifahrerschloss der Verusacher.
    Hey Redcougar,

    deswegen sagte ich, dass ich mir nicht zu 100% sicher bin :)
    War mir trotzdem sicher, dass da ein Kästchen ist welches mit der Alarmanlage zu tun hat.
    Hatte es ja schon in der Hand... Schön aber, dass du nun Licht ins Dunkle gebracht hast.

    Stell dir vor... neulich hatte ich den Tank draußen... Ich könnte dir aber nicht sagen, wie die ganzen Schläuche genannt werden, die zum Tank gehen... Trotzdem habe ich ihn ausgebaut und mich da durchgequält!

    Das mit dem Schloss weis ich, es ändert aber nichts an der grundlegenden Aussage, das die Elektronik Schrott ist - es war auch nur ein Beispiel aus meiner "Ärger mit dem Cougar" Kiste.

    Und du bestätigst ja, dass solche Dinge keine Seltenheit sind. Genau darauf habe ich abgezielt!

    der_ast schrieb:

    Dominik1400c schrieb:

    [...] Es ist halt ein Ami und wird definitiv mein letzter Ford gewesen sein... [...]
    Schade, denn die technische Entwicklung ging in den letzten 20 Jahren weiter.Mein 10 Jahre alter Mondeo (und der Cougar war nichts anderes, als ein Mondeo Coupé) zum Beispiel zeigt fast gar keine Macken ...

    NG
    Alex

    Hey der_ast,

    jedes Auto hat seine Macken, aber meine Leidensgeschichte mit dem Cougar übertrifft, wirklich jedes vorher gefahrene Auto bei Weitem! Dann die schlechte Ersatzteilepolitik... Ich musste Teile aus Amerika bestellen und fast 6 Wochen darauf warten (Kühlwasserschlauch geplatzt)... Den Bock kann man natürlich während dieser Zeit nicht fahren... Von meiner Frau bekomme ich ständig zu hören "Du und dein Auto. Der hat doch immer was"... Und genauso isses, so arg ich auch dran häng... Es ist einfach eine Dauerbaustelle!

    Gruß
    D1400c

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Dominik1400c ()

  • Deinen Ärger kann ich gut verstehen - vor allem das Argument mit der Ersatzteilpolitik ist nicht von der Hand zu weisen.
    Was man aber auch bedenken muss: nach rund 20 Jahren ist es kein Wunder, wenn ein Auto zur Dauerbaustelle wird ... immerhin werden Autos nicht für eine solche Lebensdauer konzipiert. Umso schöner ist es aber, dass es Enthusiasten wie Dich gibt, die ein Auto über die (vom Hersteller) geplante Lebensdauer erhalten.

    Aber in Wirklichkeit schweifen wir gerade ziemlich vom eigentlichen Thema ab ...

    NG
    Alex
    Mondeo MK IV Turnier; 103kW TDCi; Pantherschwarz Metallic; Titanium X; produziert 17.10.2007 (=Modelljahr 2008)
    Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)