Radio NX geht bei eingeschalteter Zündung ständig an und aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • Radio NX geht bei eingeschalteter Zündung ständig an und aus

    Hallo Zusammen,
    habe einen MK4 Baujahr 2008 2.0 TDCI mit Convers+
    Radio mit Navi inkl Klimasteuerund. bzw inkl der Comfortregelung.
    Seit 4 Wochen schaltet das Radio bei eingeschalteter Zündung sporadisch ein und aus und zwar laufend. Dann funktioniert es ein paar Minuten und dann beginnt das Spiel von vorne, also Bildschirm aus, wieder an, aus usw.
    Im Armaturendisplay ist dann nur die Einstellungen und der Bordcomputer sichtbar. Geht es mal wieder an, bleibt die Anzeige im Armaturendisplay manchmal auf Einstellungen, Bordcomputer stehen, dann kommt nach einiger Zeit die Funktionsliste des Radios, also Radio, Navi, Tel usw.
    Die Lüftungseinstellungen, Die man vorgenommen hat, wenn es mal geht, also z.B Auto/AC Einzeltemparatur einstellung rechts, links, werden beim nächsten an/aus Soiel auf AC, Monolüftung und 22 Grad zurückgestellt. ferner ist der Knopf für die Mittellüftung an.
    Dieses Spiel passiert fast täglich. Entweder direkt beim Einschalten der Zündung, oder wenn es da funktioniert, irgendwann während der Fahrt. An guten Tagen funktioniert tritt der fehler auch mal garnicht auf. So wie ich das sehe, erkennt das Radio sporadisch nicht, dass die Zündung an ist. Manchmal bleibt das Radio auch nach dem mehrfachen ein aus auch kurzfristig ganz aus. Dann kann man es manuel einschalten, aber nur wie bei ausgeschalteter Zündung, also für eine Stunde. Das hält aber auch nur kurze zeit und dann geht es wieder los. Manchmal, wenn es gerade mal aus ist, erscheint ja im Bildschirm Uhrzeit und Datum. Bei mir aber manchmal nur Striche, aber nur im Zahlenbereich, also --,--,--
    Hatte das Auto auch beim FFH für 14 Tage, da ich da im Urlaub war, damit sie das Problem in Ruhe analysieren können. Der Oberhammer, der FFH meinte dann, es könnte am Radio liegen, könnte aber auch andere Ursache haben. Sie hätten alles durchgemessen aber da keinen Fehler festgestellt. Man müsste halt die Einheit (5400,-- €) mal tauschen, aber das können sie nicht, da sie keins da hätten und bestellen könnten sie es bei kauf, da es ja erstmal verbaut und neu eingelesen werden müsste. Für diese Aussage musste ich 6,5 Monteurstunden zahlen und bekam das Auto wie im vorherigen Zustand zurück.
    Übrigens, das Radio funktioniert bei ausgeschalteter Zündung ohne Probleme, als kann es m.E. ja nur an der Verbindung Zündung-Radio liegen.
    Hatte jemand schon ein derartiges Problem oder wurde es bei jemanden schon mal rep und muss dazu wirklich die Radioeinheit getauscht werden?
  • rst schrieb:

    ... radio ... datenbus ...
    Mein Gott, war das schön, als ein Radio noch ein Radio war und bei Bedarf auch autark auf der Werkbank funktioniert hat.

    Mir wird Angst und Bange bei dem Gedanken, dass dieses NX Teil auch in unserem Mondeo verbaut ist. :angst
    Es gibt drei Wege, klug zu handeln:

    Nachdenken ist der edelste, Nachahmen ist der leichteste und Erfahrung ist der bitterste Weg.
  • V6GT schrieb:

    war und bei Bedarf auch autark auf der Werkbank funktioniert hat.
    tut es auch heute noch. Nur die 15 (Zündungsplus) gibt es nicht mehr, das wurde durch ein Datenpaket auf dem CAN ersetzt. Auf der Werkbank musst Du halt den Knopf drücken. Ist übrigens bei allen org. MK4 Radios so.

    Nun zum eigentlichen Problem. Das ist leider ein bekannter Fehler der NX. Es gibt verschieden Firmen die eine Reparatur anbieten, einfach mal "Ford NX Reparatur" googeln.
  • Danke für die Infos. Habe zwischenzeitlich bei einem anderen FFH nochmals nachgefragt. Der hat im Gegensatz zum ersten nach kurzer kostenloser Prüfung gleich das radio selbst als Verursacher festgestellt. Während der erste FFH nur Austausch mit Neugerät angeboten hat, da es angeblich keine Austauschgeräte gibt, hat mir der zweite FFH direkt gesagt, dass ich von Ford ein Austauschgerät für 950,-- € bekomme. FFH ist halt nicht gleich FFH. Ich kann mir jetzt in den A.. beissen, da ich beim ersten schon 650,--€ für nix zahlen durfte und der zweite schnell und kostenlos die Ursache festgestellt hat. Hab 2/3 der Tauschkosten also zum Fenster rausgeworfen.
  • Jetzt mal ernsthaft: Sechseinhalb Arbeitsstunden zu berechnen, um eine Vermutung auszusprechen, die in Richtung eines bekannten Fehlers geht - das ist schon mehr als nur frech.
    Wäre interessant, wie der Inhaber des Logos, was an der Werkstatt prangt, dazu meint.
    Wenn das ein Vertragshändler ist - und das unterstelle ich jetzt mal anhand der Bezeichnung "FFH" - könnte ich mir vorstellen, dass eine solche Stümperei nicht im Sinne der Imagepflege von Focht ist.
    Es gibt drei Wege, klug zu handeln:

    Nachdenken ist der edelste, Nachahmen ist der leichteste und Erfahrung ist der bitterste Weg.