C-Maxx TDCI Motorkontrolle leuchtet, nimmt wenig Gas an

Nach der DSVGO (EU-Datenschutzverordnung) die am 25.05.2018 in Kraft tritt sind alle die, die persönliche Daten speichern oder verarbeiten verpflichtet, einmalig auf die geänderte Datenschutzerklärung hinzuweisen.
Die aktualisierte Datenschutzerklärung des Ford-Boardes findest du im Seitenfuß. Durch die weitere Nutzung des Forums, erklärst du dich damit einverstanden.

  • C-Maxx TDCI Motorkontrolle leuchtet, nimmt wenig Gas an

    Guten Abend Gemeinde,
    Mein Vater hat ein Problem bei seinem C-Maxx MK I TdCI, seit zwei Tagen ist die Motorkontrolleuchte an ( die den Motor als Piktogramm darstellt) und die Leistung ist nicht mehr so vorhanden.... als wenn der Turbo nicht mehr zuschaltet beim Gasgeben....
    Was kann das sein ?????
  • Klingt nach dem Notlaufprogramm, das den Motor vor weiteren Schäden schützen soll.

    Abhilfe: Fehlerspeicher auslesen lassen und entsprechende Reparatur einleiten.

    ng
    Alex
    Mondeo MK IV Turnier; 103kW TDCi; Pantherschwarz Metallic; Titanium X; produziert 17.10.2007 (=Modelljahr 2008)
    Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
  • hab mal meine :glaskugel gefragt und die kann im fehlerspeicher
    Einige aufgespeicherte zahlencodes erkennen aber lesen kann sie sie auch nicht .

    Heutige dieselmotoren sind so vollgestopft mit Elektronik
    das ist es nicht damit getan einfach mal nen Stecker abzuziehen .

    Und wenn 20€ SCHON ZU VIEL sind , dann eben Fahrrad fahren .
    Alle Angaben ohne Gewähr !!! :rofl wer nicht "ford" fährt , braucht auch nicht wieder zurück

    mein WRC mein Goldstück mein Erster mein Playmobil mein Kätzchen mein ZoomZoom
  • Scorpio37 schrieb:

    Moneto schrieb:

    Dann lass es doch und fahre weiter!
    Ich denke mal, daß es sich hier wohl nicht um einen ernstgemeinten Ratschlag handelt.Aber der FFH bei uns nimmt allein fürs Speicherauslesen 20,-€
    Ich dachte hier eigentlich mehr an irgendeinen Hinweis, z. B. "Ziehe Dieses Kabel mal ab, oder Jenes" und schau dir die Kontakte an ect. ect.
    Hatte ich auch mal, da hatte ein Marder einen Unterdruckschlauch angefressen und der Turbo lief nicht mehr mit. Ohne Fehlerauslese geht das aber dennoch nicht ab. Kostet hier auch happige 16€. Deshalb habe ich mir einen OBD-Stecker für Bluetooth gekauft, der kostet auch nicht mehr. Damit kann man bei Macken schon vorab mal gucken, was los ist.
    Wer gegen den Strom schwimmt hat viel zu schlucken.
  • Scorpio37 schrieb:

    Na gut, dann bleibt wohl doch nur noch sofortigs Verschrotten....
    Willst du ernsthaft ein Auto verschrotten, weil das Speicherauslesen zu teuer ist???
    Vielleicht liest dir ne freie Werkstatt den Speicher billiger aus - aber auf jeden Fall dürfte es danach teurer werden.

    Hat das Auto nen DPF?
  • Vorsicht Satire: Natürlich wird der Wagen grundsätzlich, allein schon bei leerem Tank, verschrottet !

    bird of prey schrieb:

    Scorpio37 schrieb:

    Na gut, dann bleibt wohl doch nur noch sofortigs Verschrotten....
    Willst du ernsthaft ein Auto verschrotten, weil das Speicherauslesen zu teuer ist???Vielleicht liest dir ne freie Werkstatt den Speicher billiger aus - aber auf jeden Fall dürfte es danach teurer werden.

    Hat das Auto nen DPF?
    Ja, hat einen DPF !
    Mein V. wird dann wohl doch zum FFH fahren müssen.
  • Hatte das auch ein paar mal an meinem alten FoFo tdci.
    War u.a. der zugesetzte DPF und einmal das AGR. Bei letzterem bin ich mir allerdings nimmer ganz sicher.
    Da hat er kaum noch Gas angenommen und ist fast stehen geblieben.

    Lasst es mal checken...
  • Auch wenn es jetzt richtig peinlich wird : Heute waren mein Vater und ich bein FFH. Leider hatten die gerade die Bude voll und nur ein Meister hat schnell mal vorne reingeschaut. Ich dachte gleich "Schei..." alles voller Öl, als der die Haube aufgemacht hat. Schnell gesagt, Unterdruckschlauch abgerutscht am Luftmengenmesser (?). Weil alles voller Öl war hat der junge Meister nix gemacht und ich habe das ganze Zuhause schnell gereinigt und den Schlauch dann wieder aufgesteckt.
    Dann, einfach nur aus Prinzip, den Ölmesstab rausgezogen und mich gewundert wieso der bis fast ganz oben voller Öl war. Mehrfach abgewischt und wieder reingesteckt. Immer das selbe Ergebnis. Dann kam Vaddern aus der Tür und sagte: " Hab erst vor ein paar Tagen aufgefüllt, war schon wieder bis zum Minimum runter." Er hat den oberen Verdickungsgrad auf dem Peilstab für den MAX Punkt gehalten und schon länger immer wieder kräftig aufgefüllt....... So ca. 15cm über Max !!
    Habe den Wagen sofort über die Grube geschoben, und ungelogen einen ganz vollen Eimer Öl abgelassen !!!! So ca. 10 Liter !!!
    Ich entschuldige mich hier bei allen, die mir gute Tips und Hinweise gegeben haben, ohne von diesem Umstand gewußt zu haben.
    Leider hatte ich keinen Dichtring mehr da, so daß ich erst morgen etwas über den Zustand schreiben kann, wenn ich neues Öl drauf habe.
    Dies ist für alle nur als eine reine Info zu diesem Fall gemeint ! Kommentare über meinen 86 jährigen Vater verbitte ich mir. Er ist Topfit und macht eigentlich noch alles selbst am Auto, gerade sowas wie Ölwechsel oder Reifenwechsel ect.
  • Scorpio37 schrieb:

    Auch wenn es jetzt richtig peinlich wird :
    ....
    Dies ist für alle nur als eine reine Info zu diesem Fall gemeint ! Kommentare über meinen 86 jährigen Vater verbitte ich mir. Er ist Topfit und ...

    Danke für eine ehrliche Rückmeldung. So viel Charakter hat heute nicht mehr jeder! Logo dass wir den Daddy respektieren...

    :thumbup:

    mfg
    Moneto
  • DAS ist ja wohl eine unerwartete Wendung :lol

    Dein Vater ist sicher nicht dumm - er hat sich einfach nur geirrt ... das kann jedem passieren.

    Ist das Ruckeln nun weg?

    ng
    Alex
    Mondeo MK IV Turnier; 103kW TDCi; Pantherschwarz Metallic; Titanium X; produziert 17.10.2007 (=Modelljahr 2008)
    Fantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
  • Also erstmal ist es etwas besser geworden. In den unteren Gängen ist er wieder recht agil. Allerdings ab dem 4. Gang und bei etwas über 80km/h beschleunigt er nur sehr langsam. Das ändert sich erst ab ca. 3300 Touren wieder, dann geht es etwas flotter. Aber so wie eigentlich "normal" bei 136 PS ist es bei weitem nicht mehr. Die Kontrolleuchte brennt immer noch. Hab heute mal für 2 Stunden die Batterie abgeklemmt, aber auch das hat leider nix gebracht. Also dann wohl leider doch FFH !!
  • wird wohl nichts anderes übrigbleiben
    solange die MIL an ist , wird der Motor im Notlauf arbeiten .

    und ich drück dir mal die daumen das diese überfüllung des motors nicht zu einem mechanischen schaden im inneren des motors geführt hat , weil das dann der wirtschaftliche totalschaden für den c-max wäre.
    Alle Angaben ohne Gewähr !!! :rofl wer nicht "ford" fährt , braucht auch nicht wieder zurück

    mein WRC mein Goldstück mein Erster mein Playmobil mein Kätzchen mein ZoomZoom
  • Nun ja, ich glaube den wirtschaftlichen Totalschaden haben wir schon gehabt .... hinten rechts Hecktür offengelassen und aus der Garage gefahren, Heckklappe offen und hochgeklappt und in die Garage gefahren....Garagentor war stabiler und tiefer als Klappe, Leitplanke beim Supermarkt gestriffen, ach so : schuldlos, Heckauffahrschaden, aber mit Kostenvoranschlag für so ca 1300,- Alles selber behoben und beilackiert, ist zwar ein Ghia mit gerade 145.000km aber ich denke mittlerweile praktisch wertfrei.....
    Darum nun auch die möglichst günstigste Version der Schadensbehebung.... oder gibt es einen Wagen mit schön hohen Sitzen und am besten automatic, hat der c-maxx ja leider nicht , der am Allerbesten noch von Ford ist ????
    Meine Eltern haben vorher15 Jahre XG 30 gefahren, die Megalimo mit allem was irgendwie in ein Auto passt..., ok, der verchromte Auspuffkrümmer wurde als einzigstes von der Zusatzausstattung nicht bestellt.
    Aber der Wagen fährt ja noch immer....Ha Ha !
    Nein, Spaß beiseite, hoffentlich ist es wirklich kein Motorschaden.......